Author Topic: what the feez?!  (Read 827 times)

February 01, 2005, 11:41:35 AM
Read 827 times

That Annoying Kid

  • Legacy Reserved
  • HA Marine

  • Offline
  • *****

  • 1347
    • View Profile
anyone know what gives

muga in my avatar is exact same one as my sig, which is the same one you saw below this post, and is my current sig on NSF

anyone have any clues as to why it doesn't do the transparency corretly when set to my avatar?

side note: check out the thread, me and the moderator that had a discussion on sig / avatar size, some of them were agregious, I came across a 589x600 *avatar*  v_v I think the sizes we decided on were good, allowing people to still get decently creative with animation with a 250 - 300 kb limit on avas and sigs respectivly.

weigh in on the transparency issue, or the sig / ava size  :)

[edit]
hafhaf, forgot I used the MD sig here, changed the post to reflect that
[/edit]
« Last Edit: February 01, 2005, 02:23:34 PM by That Annoying Kid »
MAC DRE: Cold Crest Creeper, a rapper that would dip-n-yoke quicker than he could pimp-n-smoke, flows  that hit your ears harder than Ike hit Tina. Forced to serve a Nickle but would never drop a Dime.
K.C watch out cause the Bay's down like four flats on a Cadilac.

February 01, 2005, 01:44:05 PM
Reply #1

SheenaYanai

  • Legacy Reserved
  • Skulk

  • Offline
  • *

  • 87
    • View Profile
    • http://www.tokyo-marui.co.jp/index2.html
^_^   i mean...why complicated if you could do it easy
i like the more logical way

  :lol: load it up, and enjoy the fake transparency
« Last Edit: February 01, 2005, 01:47:08 PM by SheenaYanai »

February 01, 2005, 02:16:44 PM
Reply #2

That Annoying Kid

  • Legacy Reserved
  • HA Marine

  • Offline
  • *****

  • 1347
    • View Profile
<3

but the geeky side of me wants to figure out why the transparency didn't work

[edit]
not to mention the trial run shows that there is a white border  :huh:
 :help:
[edit2]
to clarify, I linked it off the url from which the attachment is located at, and it appeared on the forums to have a roughly 5 pixel white border around it... would this be due to linking it off the attachment, or an issue with the forums?
[/edit]
« Last Edit: February 01, 2005, 02:27:17 PM by That Annoying Kid »
MAC DRE: Cold Crest Creeper, a rapper that would dip-n-yoke quicker than he could pimp-n-smoke, flows  that hit your ears harder than Ike hit Tina. Forced to serve a Nickle but would never drop a Dime.
K.C watch out cause the Bay's down like four flats on a Cadilac.

February 01, 2005, 02:53:43 PM
Reply #3

SheenaYanai

  • Legacy Reserved
  • Skulk

  • Offline
  • *

  • 87
    • View Profile
    • http://www.tokyo-marui.co.jp/index2.html
i think its the forum itself
  or does anyone else have a werking transparent avataaer.. thingie


uhm..checked..even the default ava...thingies havin transparency that is not displayed..  its just white..

hmm
« Last Edit: February 01, 2005, 02:56:37 PM by SheenaYanai »